SubtitleNEXT
User's manual v1.8
×
Menu
Index
  • WHAT'S NEW
WHAT'S NEW
Please note that all of the features added since the previous official release are bold.
 
Build 206
- New: Option in Setup Transport panel for auto load last opened video on program start
- Imp: PAC import/export text box type and semi - transparency of the text box
 
Build 205
- New: DVD/Blu-ray image export. Featuring bmp, png, jpg, gif, and tiff formats; bit depths including 32 bit with alpha, all resolutions
 
Build 204
- Imp: Better visual scaling of times: Player shortcuts work in Scale Times. New layout with range options.
- Imp: Timecode Offset new layout with range options.
- New: Option "Timecode Edit Defaults to Override Mode" in Preferences/Editor
- New: Duration field in Full View (Video in editor visible) shows offset of CurrentTime from InCue if OutCue is not set.
- New: option "Auto set InCue on Insert Subtitle" in Preferences/Editor
 
Build 203
- Imp: do not show video thumbnails on high zoom out in the Audio Timeline
 
Build 202
- New: Find and Find / Replace dialogs reorganized.
- New: "Find All" button in Find dialog to list all found text in entire file.
 
Build 201
- New: "Text Navigation" commands in Customize keyboard.
- New: commands in Text Navigation - "Prev/Next Subtitle Unlocked"
- New: option in Preferences/Editor "Keep editing in current Subtitle only" - prevents cursor movement outside current subtitle
- New: Subtitle preview height in Audio timeline (through popup menu)
 
Build 199
- New: Waveform Amplify slider
- Imp: Waveform Magnify range extended to allow also negative Magnification
- Imp: double click on Amplify and Magnify sliders resets them to defaults
- New: options "Ignore Spaces" and "Ignore New Lines" for reading speed calculation
 
Build 196
- Imp: FFwd/Rew and reverse playback smoother display and position update
 
Build 195
- Imp: toolbars view menus are sorted for easy access
- Chg: new logo and icons
- New: DLP Cinema (CineCanvas) export. Text and Images
- New: View > "Standard File Menu" - switches between standard windows menu and toolbar menu
- Imp: Default Language is also saved for Properties > "Save Defaults"
- New: Option to view Intervals in editor
- New: Option in Preferences > Editor "Auto Renumber on Insert/Split Subtitle"
- New: Commands Edit > Convert case To Upper / Lower / Proper
- Imp: titles with boxes are drawn with box's color transparency
- New: Option Preferences > Media - "Play Sound on Rewind/FFwd"
- New: Command "Play Reverse" to play at speed -1 directly
- New: calculated text duration (based on reading speed) is displayed bottom/center in editor when View > "View Char Counters" is checked
- New: View > Mini Titles > Mini Titles Hints - to enable/disable minititles hints
- Imp: Audio timeline takes fill with of the window (below minititles list)
- New: Import/export doc, docx, rtf (DOC/RTF Files). For import Word has to be installed. Export creates only RTF and Word is not needed
- Imp: File types in File Open and Export dialogs are sorted
 
Build 193
- New: titles with no text show red bar in audio timeline
- New: titles with no text show dimmed dots in Minititles
- New: CPS/WPM indicators shown in Editor video when "Character Counters" view enabled
- New: commands:
   "Take In Linked" - set or move In moving previous Out linked
   "Take Out Linked" - set or move Out moving following In linked
   "Take In Over" - set or move In over previous Out correcting it with current Interval
   "Take Out Over" - set or move Out over following In correcting it with current Interval
- Imp: SRT prompts for frame rate to use on import, offering default system framerate
- New: Help/View current hotkeys. Accessed also from Customize Keyboard
- New: Initial Settings Wizard can be redisplayed from the Help Menu
- New: Minimum Title duration can be specified also in seconds both in preferences and checks
- New: configurable Reading Speed Tolerance 
- Initial: Work with markers on timeline. Markers can be deleted from popup menu.
 
Build 192
- New: Initial setup wizard. Executes on first program start after installation or invoked manually.
 
Build 191
- New: more buttons in Spotting Board - Jump Back/Fore and Prev/Next Frame
- Imp: New Themes are applied without restarting the application
- New: actual CPS/WPM displayed in Status Bar
 
Build 190
- Imp: timecode edit supports Ins which changes to masked edit
- New: timecode edit supports simple calculations - press one of +,-,*,/. * and / supports floating numbers
- New: timecode edit supports switching/converting between timecode and frames while in normal (not Ins) edit mode. Press 'F' to convert.
- New: Option "Text Alignment follows Justify" - if set changing Justify changes also Text Alignment
- New: most of the Timecode edit controls are changed to the new timecode edit mentioned above
 
Build 188
- New: some windows are dockable to left or right of main window (All Title Errors, Preview, Spotting Board, Time Display)
- New: MDI window buttons at right of tabs for controlling maximized windows
 
Build 187
- New: iTunes ITT format export
 
Build 185
- New: Find command in Customize Keyboard
 
Build 184
- New: Remove spaces before punctuation option in Fix Subtitles
- New: Option to keep cursor on same line on move (push/pull) words commands
- New: Replace dialog contains useful examples for "regex" replacements
 
Build 182
- New: Separate Color Toolbar with new dropdown buttons
 
Build 181
- New: Player Control toolbar can be resized from its right side while docked
 
Build 180
- New: when saving non-unicode program first checks if selected by language codepage supports all characters in subtitles' text and if
  not warns the user to cancel operation
- New: some button groups in player control can be hidden in Preferences/Player Controls.
- New: buttons Jump Back/Fore in Player Controls (see above for possibility to show/hide them)
- New: states of Preview and Title Errors forms are saved in Screen Layouts
 
Build 178
- New: Ctrl+Mouse drag moves subtitle position
- New: option View Character Counters - display each line length and total text length in full view video editor
- New: option View In Text Gauge - shows progress of time under text of current subtitle.
  For subs with both cues  shows percent of the duration, for titles without out cues
  shows progress regarding suggested automatic duration (equivalent to speed reader indicator)
- New: Screen Layouts - save/reload predefined and user defined layouts of the screen
- New: Subtitle windows are saved with percentage positions in order to be possible
- New: control bar local popup menu for quicker show/hide individual toolbars to be restored in different main program window size.
- New: Main Menu in Controlbar to save space. If control bar is not visible uses standard main menu
- New: Reading speed can be measured also by Words Per Minute (WPM) in addition to Characters Per Second (CPS)
- New: Choice of Character Counters format in preferences.
- New: Wave and Spectrum colors can be configured in Preferences/Colors. Spectrum Color default is same as Wave.
- New: Tabs to show opened files with local menu for easy file operations. Can be hidden/shown by "View/Windows Tabs" menu
- New commands Close All, Close All Other, Open Containing Folder in Explorer
- New: options in Compare Subtitles what differences to check and display/export: Indexes, Timecodes, Text
- New: Show Carret In Duration Indicator can be disabled in Preferences.
- New: Customize keyboard shortcuts now support presets
- New: pre-defining a shortcut no longer requires "save default" - it is done automatically, so already remembered on next program start
 
Build 177
- New: internal Shot Change detection in Media File Mem (more accurate, opposing ffmpeg which gives 1-2 frames difference for some shots and up to 5 frames offset for some file formats)
- New: optionally choose between internal and ffmpeg shot change detection
- New: option to regenerate Shot Changes and peeks in Media File Mem (in Setup/Rescan  Media)
- New: option to set Shot Changes threshold in Media File Mem setup
 
Build 175
- New: Command "Reset To Style Defaults" - clears all overrides of style's format, like positions, default font, etc.
 
Build 172
- New: commands Jump Back/Fore to allow previous FFwd/Rew behavior to wind a single step. Distance is configurable in Preferences > Media
- New: Web Media handles playback rate. Range is from 0 to 20. No fast winds, only stepped speed change.
- New: Media Sources are used to control what type of media to be handled by what combination of plugins.
- New: Menus Video and Audio to group commands related to video and audio. There are individual commands to load local video file, local audio file, web page, network stream, and commands to switch to live or user defined source.
- New: Devices menu is not available anymore. Use previously described feature.
- New: switching to LIVE mode switches to configured Live Media Source.
- New: URL handling use the new mechanism - selects configures Web Media source and passes URL to it.
- New: Playback Speed. Possible negative speeds meaning reverse playback. Functionality depends on particular transport method.
- New: Commands "Speed Up" and "Speed Down" - change playback rate depending on plugin preferences.
- New: Command "Playback rate"
- New: audio timeline scroll bar
 
Build 170
- New: Hints in MiniTitles
- New: Thumbnalis in MiniTitles' hints
- New: Thumbnalis in Audio Timeline for Subtitle In and Markers
- New: Movable Mode Toolbar
- New: Play control bar Icons changed
- New: Audio Timeline improved visualisation
 
Build 169
- New: Option to Warn if timecode's framerate is different to subtitle's framerate.
- New: command Fix Errors in timeline popup menu
 
Build 168
- New: WebVTT format import/export.
- New: Spectrum display improved display and added controls for parameters Gain and Max Frequency
- New: Changed color scheme for color Spectrum
 
 
Build 167
- Add: option "Use MS File" option in MediaFileMem to force standard File Source filter (overriding LAV Source if one wants to use other demuxer for specific formats like MPEG2 since LAV splitter can           not seek frame accurate MPEG2 files
 
Build 165
- New: "Spotting Board" in Timecode menu
- New: cursor position in reading speed bar
 
 
Build 162
- New: Netflix ttml export
- New: remove all first dashes option in Fix Subtitles
- New: Region# and Style# actions. One can assign hot-keys to them and used them to directly set Region#/Style# as listed in Region and Style combo boxes for the current subtitle file. Currently only first           5 are reachable
- New: Tools/Remap Characters...
- New: in Media File Mem setup dialog an option "Use DMO" - fixes problem with missing LAV Video decoder.
- New: Option check for allowed character set - can specify a standard character set or own set of characters
 
Build 161
- New: Processing scene changes show progress in status bar
- New: edit helpers around scene changes in timeline - uses values from check options
- New: Import/Export checking presets
- New: Checking options dialog reorganized
- New: Better operations on timeline plus various indicators, distances.
- New: Timeline zoom by mouse wheel
- New: 8 zoom levels with no degradation of speed
- New: ctrl + mouse on timeline to move it
- New: Hints over title rects in timeline
- New: New mouse cursors for timeline
- New: Scene changes drawn at frame boundaries
- New: Scrub on timeline can be snapped to frame by shift key
- New: "Check" and "Auto Fix" for rules around Scene Changes
- New: autofix short interval after title
- New: Tools/Fix Subtitles...
 
Build 158
- New: option "Fast Video Scaling" in Preferences/General. Scales video faster but with lower quality.
- New: option "Audio Scrubbing" in Preferences/General to enable/disable audio scrubbing
- New: commands in Subtitle menu:
"Split at Current Time" - splits at current but sets CueIn to Current Time
"Auto Split at Current Time" - auto determine nearest word corresponding to current time relative to duration of subtitle to split it
- New: Command Subtitle "Insert at Current Time"
 
Build 156
- New: Scene Changes are automatically generated in Media File Mem.
- New: Zoom In/Out on audio wave form
- New: Magnify audio waveform
- New: Audio waveform's timeline is editable - move in/out cues, slide single/rest
- New: Lower half of audio waveform activates temporary preview on mouse click/scrub
- New: commands "Goto Previous/Next Cue" (located in Devices/Commands)
- New: commands "Slide In/Out to Current Time" (located in Timecode menu)
 
Build 154
- New: command Timecode Offset From Here - using current TC offset all cues starting from the current title
- New: command Timecode Generate Cues - generates cues of all subtitles which are without ones set
- New: command VCR Play with Preview - performs as in Code mode but while in Edit mode
- New: new title is automatically created at the end during "Play with Preview"
- New: AutosetTimesOnPreview (configurable in registry, on by default) option during PlayPreview:
if start typing on empty subtitle with no CueIn InTime is automatically set
if last subtitle is split/new one is added and CueOut is not set it is set automatically
- New: Popup menu on TitleWindow tab control with commands to reset to default tab widths and to set title tab to full width (view only title mode)
- New: Paste Special - selects what portions to be pasted (text, indexes, times)
 
Build 152
- New: MovieBurn option to set aspect ratio
 
Build 151
- New: first 10 favorite chars in title's popup menu
- New: Favorite chars can have assigned shortcut (in Customize keys -> Favorite Char category)
- New: Favorite chars can have assigned shortcut (in Customize keys -> Favorite Char category)
 
Build 150
- New: Favorite characters in CharacterMap for easy reuse
- New: Export differences as html (in Compare Titles dialog)
 
Build 148
- New: In ActAsServer mode folder files list is cached for faster start of application in  case of many files
- New: Compare subtitle files
 
Build 147
- New: PAC support for UTF 8 (Unicode PAC)
 
Build 145
- New: Big On Air blinking button
 
Build 144
- New: option Auto start with Windows - creates link in Startup folder. Program will start  minimized
- New: Tray Icon with options Allways Show and Minimize to Tray    
- New: Tray Icon baloon when new TapeID is loaded and Tray Icon is enabled
- New: When Minimize to Tray enabled, close from X and app menu minimizes to tray. Exit from mrnu or tray icon's menu
- New: in ActAsServer program asks for close permition
 
Build 139
- New: Registration can be changed from About box
- New: User can enter also Username and Company when program asks for Serial
- New: command "Setup Output"for direct accessing output setup
- New: "DVBSubsOut" plugin
 
Build 136
- New: Titles with box draw box in editor
 
Build 135
- New: Imported file can be saved more easily to its original format when executing
 
Build 134
- New: Command Timecode Take This In/Prev Out
- New: Option "Absolute position" for Regions - allow exsplicit vertical positoin of subtitle (and will prevent subtitles aggregation for subtitles in this Region)
- New: Commands Subtitle Position Up/Dn 1 pt/ln
- New: commands "Format Style" and "Format Styles" to directly execute them. "Format Styles" with no file open edits Default Styles
 
Build 133
- New: Command Timecode Take This In/Prev Out
- New: Option "Absolute position" for Regions - allow exsplicit   vertical positoin of subtitle
- New: Commands Subtitle Position Up/Dn 1 pt/ln - valid for subtitles with Regions with "Absolute Positioning" option
- New: default ext of subtitle file is now "subn"
 
Build 130
- New: Commands "Set Custom marker" and "Set Scene Change Marker"
 
Build 129
- New: Vocabulary
- New:Initial Transfer plugins "Open from..." and "Save To..."
- New commands Goto Next/Previous Marker
 
Build 128
- New: 3D subtitles support information in subtitles and subtitle file
- New: preview supports 3D preview modes - Anamorphic, Only Lefts and Side by side
- New: 3D rendering of subtitles with Z Depth
- New: more options for checks in settings dialog - related for scene changes and 3D
- New: Web Engines search with marked text
Made with help of Dr.Explain